Archive for the ‘bugs’ Category

Improving Gmail

16Sep08

Además del tema de desalentar el top posting haciendo que el reply vaya al final del mail (para lo que escribí un request for mejora en algún lado hace mucho, pero que terminé solucionando con este plugin para firefox), algo que definitivamente me gustaría en gmail y me ahorraría mucho tiempo sería un sort dinámico […]


Ya es la seugnda vez que me pasa y dudo que sea casualidad: Me llega un feed de un blog con un nuevo post, lo leo/veo, quiero comentar entonces voy a la página, y el post en cuestión no existe. Me están charlando :(


Sí, tal como todos se lo imaginan, esto es un rant. Me tiene pelotuda el liferea que me marca cosas como sin leer cuando ya las leí, y encima ni siquiera es capaz de actualizar correctamente el contador de feeds unread. No sé si habrá sido mi mudanza del .liferea de gutsy a hardy, pero […]


Dumb gthumb

23Mar08

Ayer, durante el espectáculo que fuimos a ver, me puse a grabar unos videitos con la cámara. Elegí la mejor calidad que había (640x480px, 30 fps) con la esperanza de que, aunque no pudiera grabar mucho tiempo, la filmación estuviera más o menos decente. Hoy quise bajar las fotos y los videos a tachikoma, que […]


Se viene el blog en bibi, o en thablog. A mí me gusta poder subir fotos al blog, pero sobre que subir fotos (y después verlas en los álbumes) con picasa es una garcha, la interfaz de blogger chupa big time. Cada vez que quiero poner una foto en un post usando el botón de […]


Los *odio*. Inicio mi sesión en gnome (<3 <3). Veo que hay updates, hago click en el coso, pongo mi contraseña, empieza a bajar paquetes. Abro el pidgin: se levanta la buddy list y los chats de irc donde tengo autojoin. Y mientras estoy tratando de escribir algo en un canal, el updater me avisa […]


i18n de Trac

18Feb08

Empezamos poniendo pootle en mi máquina, y hasta pudimos lanzarlo después de arreglar algunos mocos del paquete de python2.4 de Ubuntu Gutsy (básicamente, Gutsy trae python2.5; yo instalé python2.4 antes de venir al pycamp, y me hizo lío con elementTree: me funciona en 2.4 pero no en 2.5. La verdad es que python-support debería avivarse […]